Сколько групп безопасности мне нужно для Жужу на HPCloud?

У меня кончились групп безопасности при использовании Juju с HPCloud.

Мне нужна группа безопасности для каждого экземпляра? У меня есть ограниченная квота группы безопасности.

+611
mattfwb 5 нояб. 2014 г., 3:31:30
33 ответов

http://www.iasptk.com/ubuntu/19593-ubuntu-1204-wifi-not-working-at-laptop-or-notebook-unblock-it

В Ubuntu 12.04. WiFi не работает

Проверьте, если WiFi карта блокируется (терминал)

rfkill список подключения (по WiFi)

Или

rfkill список всех (для WiFi и Bluetooth)

Разблокировать:

rfkill разблокировать подключения (по WiFi)

Или

rfkill разблокировать все (для WiFi и Bluetooth)

Перезагрузите сеть:

сеть-Диспетчер служб судо перезагрузка
+992
s k nagesh 03 февр. '09 в 4:24

У меня есть два HDS в системе RAID и Windows 7, установленной в разделе. Когда я пытаюсь установить Ubuntu на другой раздел, установщик говорит, что загрузчик не может быть установлен. Я смонтировал раздел Windows и установленных жратву на него, но я не в состоянии настроить это меню. Когда я запускаю компьютер, он попадает в стандартный терминал жратвы (не показывает варианты загрузки). Как я установил GRUB в раздел Windows, я безуспешно пытался использовать C:/boot/grub/menu.lst и C:/boot/grub/grub.conf.

В нескольких словах, я могу установить Windows и Ubuntu на RAID-системы и установить grub, но я не могу настроить grub для их загрузки (меню grub).

Может быть ответ здесь, но я не могу выяснить это.

Пожалуйста, помогите мне. Я ценю это.

+909
allicarn 15 авг. 2016 г., 1:36:47
Другие ответы

Связанные вопросы


Похожие вопросы

Это судо способность продувки ubuntuone? достаточно удалить все Ubuntu один-связанные с моей системой?

+881
Christopher wiley 24 окт. 2015 г., 21:06:04

Итак, вот что я сделал для устранения проблемы:

Я редактировал скайп.Desktop файл, поэтому команда для запуска содержал следующее:

Баш-с LD_PRELOAD '=в/usr/lib в/для i386-линукс-дистрибутив GNU/libv4l/v4l2convert.потому Skype %U'в

Не надо перезагружать, просто открыл скайп от .Desktop файл и он работает!

+832
larsAnders 31 авг. 2017 г., 20:01:49

Я могу говорить только из личного опыта, но я использовал программы GParted в NTFS partions несколько раз и никогда не сталкивался с проблемой.

+831
skytz0 22 авг. 2015 г., 0:51:59

Есть очень красивый утилитой в мире, которая помогает вам управлять вашим Kindle электронные книги и отличный просмотрщик для него. Приложение называется "Калибр". Существуют тысячи веб-сайтов, которые ссылаются на калибр, но вы можете увидеть его инструкция по установке здесь: http://blog.sudobits.com/2010/09/05/how-to-install-calibre-on-ubuntu/

+829
rozcietrzewiacz 13 июл. 2017 г., 1:05:13

Я интересно, если это возможно для размещения терминала на рабочем столе в GNOME 3. 4. Я хотел бы, чтобы он был полностью прозрачный, без каких-либо границ и теней, в основном, чтобы отобразить только текст, даже без меню! Теперь, прежде чем я получаю комментарии к поиск по форумам ответа, я хотел бы добавить:

  • Терминал скринлет не работает для меня, и я не хочу
  • Я не использую эту команду, даже не знаю, если это возможно в GNOME 3
  • Devilspie не работает (это делает все мои меню и границы со всех мои окна исчезнут, и да, я следовал инструкциям о том, как это произошло

Так что прежде чем сказать мне, что я должен использовать функцию поиска, думать о том, что я прошу. Моя самая большая проблема заключается в том, что все варианты, которые я пробовал не работают в GNOME 3. Так что если кто знает решение, или объяснить, почему не-

+821
jakubB 19 июн. 2015 г., 23:58:19

Я видел много кусков, но не всеобъемлющее руководство, чтобы исправить то, что должно быть очень распространенная проблема, особенно в Ubuntu 11.10, где нет файла xorg.файл conf. Есть простой как-бы где-то (для новичков в Linux вроде меня), чтобы это сделать. Другие части я видел, требуется изрядная способность Linux, чтобы заставить их работать. Еще лучше было бы сделать Ubuntu автоматически обнаружить эти типы мониторов.

У меня зеленый экран и установленных драйверов. Я просто не вижу картину на мой Doublesight USB монитор. Любая помощь будет оценили.

+808
Siim 7 окт. 2017 г., 18:08:56

Пользователь неизвестное сообщение означает, что информация не является допустимым Пользователем в домен ayolla.com.

Это постоянная ошибка, а не нечто, что можно исправить, как адрес электронной почты (получателя) отвергается этот почтовый сервер.

+799
Doc Hollidae410 28 окт. 2012 г., 4:10:56

Я написал этот скрипт на Python, чтобы перечислить все display_name из членов команды в Launchpad:

из launchpadlib.импорт запуска запуска
cachedir = "/Home/имя_пользователя/.launchpadlib/кэш/"
на Launchpad = Зигзаг.login_anonymously('тестирования', 'производство', cachedir)
команда = зигзаг.люди["]
лен(команда.членов)
для человека в команду.члены:
 печать человека.display_name

выход()

Но когда я выполнить скрипт закачивания в выходной файл, происходит сбой при поиске не-ASCII имя:

 $ питона get_list.py > в /tmp/файл
Обратная трассировка (самый недавний призыв последнего):
 Файл "get_list.py", линия 7, в <модуль>
 печать человека.display_name
Кодек UnicodeEncodeError: 'в кодировке ASCII' не могу закодировать символ U'\xf6' в позиции 8: порядковый номер не в диапазон(128)

Любые идеи?

+694
herb guy 13 февр. 2010 г., 4:36:26

судо apt-получить установку преднатяга работает довольно хорошо.

+604
Giulio Montagner 6 окт. 2013 г., 16:53:21

Седеют не nessesarily означает, что туберкулез столкнулся с заморозить. Он сигнализирует вам, что приложение занято. Лишь будучи занят в течение бесконечного времени будет мерзнуть. Если приложение продолжает работать после загрузки готовой ИМО все просто отлично.

Неспособность читать уже загруженные письма, в то время как большая загрузка трассы-это больше как характеристика хотелки по ТБ. Но подумайте: при настройке учетной записи с IMAP вы не можете быть в состоянии добавить дополнительные загрузки, когда программа по-прежнему занят загрузкой.

+592
Nic Szerman 27 дек. 2018 г., 0:40:05

Обновление С Шотвелл 0.18 превьюшки генерируются при просмотре вручную.

Не удалить .Шотвелл/пальцы!

По данным этот баг в Launchpad, миниатюры создаются только на импорт.

Эскизы создаются только на импорт. Если эскизы удаляются с диска, они не регенерируются.

+582
Satish kumar 24 июн. 2010 г., 9:46:15

Я просто думал, я хотел бы написать яснее, и больше нуб версии другие ответы. :)

Шаги:

  1. Откройте Дисковую утилиту (зайти в меню и искать его).

  2. Определить вашего раздела Windows. Она должна быть файловая система NTFS.

  3. Если установлен, нажмите кнопку "отмонтировать диск".

  4. Нажмите кнопку "Формат диска".

  5. Выбирайте ext4 из выпадающего списка.

  6. Выбрать имя для раздела.

  7. Убедитесь, что "смена владельца файловой системы" флажок отмечен, и что флажок "зашифровать устройство" нет.

  8. Нажмите кнопку "Формат".

Редактировать: Шаг 9: откройте терминал, либо ищем его в меню или нажав сочетание клавиш Ctrl + АЛТ + Т, и тип обновления-жратва и нажмите Enter.

  1. Наслаждайтесь! :)

(Спасибо Джон Грубер с шага 9.)

+552
user138278 1 сент. 2010 г., 10:55:13

Просто установить кодировку в терминале, введя следующую строку:

gsettings установленные org.гном.редакторе gedit.предпочтения.кодировками, автоопределение "['кодировка UTF-8', 'в windows-1251', 'ток', 'кодировка ISO-8859-15', 'кодировка UTF-16']" 
+529
Parker Ault 4 сент. 2014 г., 19:24:44

Вы можете изменять размер и конвертировать с помощью ffmpeg с помощью ffmpeg на Я вход.Буо -х ширинахвысота -sameq выход.вашы.
Вы также можете изменить видео битрейт с -б:в bitarate и контролировать частоту кадров с -Р кадров , чтобы уменьшить размер итогового. В качестве izx упомянул битрейт вариант рекомендуется изменять частоту кадров или пропуск кадров.

+525
toong 20 мар. 2015 г., 16:30:08

У меня ноутбук с HP Truevision встроенная веб-камера, которая не работает под Ubuntu 12.10. Не в скайпе, не в Hangouts от Google. Он привык работать на 12.04 ЛТС, но потом перестал работать после обновления.

Я обновился до 12.10, надеясь, что это поможет, но все-таки вниз, хотя он нормально работал с Live-USB на (!) и я мог бы меня сфотографировать с ним.

+520
Anand urs 22 дек. 2013 г., 9:45:14

Флеш никогда не был абсолютно стабильным, чтобы быть честным.

Вы можете установить Flash-плеер с помощью функции поиска "программа Adobe Flash плагин" в "Центр приложений Ubuntu".

+502
Jakub Chatrny 12 апр. 2014 г., 2:11:07

чтобы удалить чтение запись и выполнение

% перейти команду chmod-права доступа rwx (имя файла)

Дать права на чтение и запись (все файлы)

% команду chmod а+РВ УР именем



Символ
Смысл


у
пользователь


г
группа


о
другие


а
все


Р
читать


Вт
 писать (и удалить)


х
 выполнение (и доступа к каталогам) 


+
 добавить разрешение


-
 отобрать разрешение



+486
Mohammad Harris Baber 11 февр. 2017 г., 13:15:49

О частных адресах

IP-адресов, которую вы пытаетесь решить для имен (обратный поиск)-это так называемые частные адресов, как определено в документе RFC 1918. Короче, в следующем диапазона IPv4 адресов определяются здесь:

  • 10.0.0.0/8
  • 172.16.0.0/12
  • 192.168.0.0/16

Отличие от общественных организаций, это не маршрутизируется через Интернет и исключительно для использования в частной сети за NAT. Многие люди используют это, и поэтому совершенно не уникальная. По этой причине он не представляет никакого интереса для публичных DNS-серверов не отвечает на обратный поиск заявок на частных.

Почему он не работает

Google и всех других публичных DNS-серверов в Интернете не заинтересованы в частных адресов, так как они не маршрутизируются через Интернет. Так что, в принципе, вы делаете это неправильно, задавая сервер просто не отвечает за свои сети.

В случае, если вы хотите переопределить это с местной конфигурации, как в файле/etc/hosts на, это не будет работать:

Локальный DNS-сервер

Если вы хотите быть в состоянии сделать обратный поиск в вашей частной локальной сети, то вам придется создать свой собственный сервер DNS соответствующие записи и все ваши локальные клиенты, используя данный DNS-сервер. Вы уже может быть запущена, но вы не уточнили, что это в ваш вопрос и если у вас есть, вы не используете его.

Быстрый все-в-одном решение, которое я могу рекомендовать-это раздача Install Dnsmasq. Это DHCP-и DNS-сервера в одном1 с преимуществом использовать доменное имя для DHCP и в DNS. Из man-страницы на сервер dnsmasq является следующий отрывок:

Сервер dnsmasq принимает DNS-запросы и ответы на них из небольшого, местные, кэш или пересылает их на реальный, рекурсивный DNS-сервер. Это загружает содержимое файла/etc/hosts для локальных хостов, которые не появляются в глобальной DNS могут быть решены, а также ответы на запросы DNS для настроенного сервера DHCP хозяев.

Создание целостной dnsmasq это немного выходит за рамки, как это будет заменить ваш текущий сервер DHCP, который я не знаю-это принятое решение. В любом случае, для этой части конфигурации этот параметр будет важным:

домен=домен.локальной сети 192.168.1.0/24,местная

В которые вы скажете ей служить 192.168.1.0/24 сеть с нескольких хостов для использования функции "мой домен".локальной сети домена и не будут переданы вышестоящему рекурсивный DNS-сервер. Результатом будет то, что машины с хоста окружения myhost, которая запрашивает динамический адрес будет автоматически использоваться в местный арбитр и слушает запросы окружения myhost.мойдомен.локальной сети и обратный указатель будет решать дополнительно.

Я не знаю "как настроить dnsmasq для домашней сети добрый путь?" вопрос на этом сайте. Если вы или другие заинтересованы, я буду счастлив Q и его.

1 на самом деле даже больше, как TFTP-сервера, а также.

+449
ajishkumar 17 мая 2013 г., 13:54:13

Я использую ubutnu ОС, я установил лампы стека Через "из tasksel", я не смогла найти команда "настроить", а я иду через функцию phpinfo. Но , в одной и той же ОС я могу увидеть "команду настроить" только если я компиляции PHP из исходников. Кто-нибудь может объяснить, как из tasksel скрывая свою "команду настроить" и как найти свою "команду настроить".

С Что касается Дипу Р


Я установил два стека лампы в двух разных машина работает на Ubuntu. Один светильник устанавливается с помощью "из tasksel"(установщик) другого я установил из исходников. Я создал страницу в светильник(созданные с помощью задач) Я создал страницу, в обе лампы и называют функцию phpinfo()(эта функция содержит информацию об установленных на PHP). В светильник(установлен из исходников), показывая "настроить команду" вход в функцию phpinfo стол, но в то же время команда "настроить" отсутствует(или не показывать) в другой светильник(устанавливается посредством tasksel). Я хотел бы знать, как "tasksel для" сокрытия "команды настройки", также хотят знать, есть ли шанс, чтобы посмотреть его.

+440
Niko Riitala 4 нояб. 2011 г., 6:30:49

В "!" команды в BSD FTP-это означало, чтобы дать вам раковину на вашей местной машине.

Его нельзя использовать для выполнения команд на удаленной машине - это абсолютно бессмысленная безопасности мудрый, для начала.

Однако, вы можете искать редактор, который может отправлять и получать файлы, которые вы хотите отредактировать с FTP-сервером в прозрачном мода если вы замечаете постоянное получение и ввод.

Я, кажется, припоминаю, BBEdit для Mac ОС 9 сделали это тогда, например.

В Emacs, вероятно, может сделать это (ТМ).

+410
Gavilan Comun 10 февр. 2011 г., 12:01:38

Откройте Запуска Приложений,

enter image description here

Нажмите Добавить для добавления нового запуска программы, присвойте ему имя и записать в командный блок

в xterm -е gconftool-2 --Набор /приложения/перевод/общие/button_layout --меню строку типа:свернуть,развернуть,закрыть

нажмите Сохранить и все должно работать, как эта команда будет выполняться каждый раз, когда вы войти в систему.

+372
Upendar B 8 июл. 2012 г., 4:26:28

Просто для полноты картины: при обновлении, если ваши пакеты не поддерживаются, или несовместимы с новыми пакетами (сломанные зависимости и т. д.), то процесс обновления будет просить вас, если вы хотите удалить эти пакеты. Я не уверен, что произойдет, если вы не удалите их - вероятно, они больше не будут работать.

В любом случае, вы сможете обновить.

+316
Tanaya Patankar 25 янв. 2016 г., 14:06:31

OpenArena выглядит как удивительная игра, и я не могу ждать, чтобы дать ей идти.

Я использовать геймпад для игры на ПК потому что у меня ноутбук с трекпадом. Конечно, мне нужна программа для отображения регулятора на нажатия кнопок и движения мыши. На Windows, я использую XPadder. Посмотрев вокруг и пытается пару, я нашел QJoyPad для Ubuntu. После настройки контроллер, я могу проверить на рабочем столе, что джойстик настроен правильно (т. е. он работает как мышь).

Но когда я запускаю игру, неважно, в каком направлении я двигаю джойстик, я могу только смотреть прямо и вниз. Если я нажимаю вверх, он идет вниз. Если я нажимаю вниз, он идет вниз. Левый едет прямо и так же прямо.

Очевидно, это делает его очень трудно играть в OpenArena таким образом, что можно назвать интересным.

Я проверил, чтобы убедиться, что бесплатно смотреть галочкой в меню настроек. Это.

Какие-либо предложения?

Редактировать: Я все еще испытываю эту проблему, и все-таки надеялся, что кто-то может помочь мне найти ответ.

+314
Douglas McCoy 16 июн. 2017 г., 20:31:35

Зависимости apt не основаны на файлы в СИ, они основаны на имени пакета и версии.

Что вы можете сделать, это использовать "equivs" утилиты и создать пустой пакет с требуемой наименование/версия, для проверки данных: http://eric.lubow.org/2010/system-administration/creating-dummy-packages-on-debian/

+305
Jason Nah 5 мая 2019 г., 20:24:44

Вся эта "концепция LiveCD с" упоминается повсюду, и я использовал прямую USB палочки раньше, но там, кажется, негде скачать эту версию. Я думал, что, может быть, завернутый в стандартной версии Ubuntu, но когда я создать USB флешку с последней версии (11.10) и попробовать загрузиться с него, он загружает в текстовое меню вместо живой компакт-диск, который я видел раньше. Меню дает возможность загрузиться с диска, но при загрузке зависает, прежде чем когда-либо делает его в GUI.

Я чего-то не хватает? Есть LiveCD с ИСО спрятаны где-то, что я могу скачать?

+286
rasterops 5 сент. 2014 г., 3:03:00

Поиск для канона PIXMA mp230 (32бит) драйверы Ubuntu 12.04 и как установить.

Нашли драйверы на http://www.canon-asia.com/personal/search?languageCode=EN&filter=p&q=mp230%20linux но install.sh не похоже на работу. Есть несколько синтаксических ошибок в сообщении. Пытался изменить проблемы следующим направлениям из терминала, но не смог. Если кто-то может помочь? Большое спасибо!

+230
Anonymous342 19 февр. 2014 г., 7:37:17

Есть 2 способа, чтобы показать использование процессора. В диалоговом окне предпочтений вы можете выбрать между этими режимами.

По умолчанию используется режим ИРИКС, который может показывать загрузку процессора более 100% на машинах с более чем 1 логических процессоров[1]. Более конкретно, максимальное использование процессора может быть ((# логических процессоров) * 100)%.

В режиме Солярис максимальную загрузку процессора на 100%. В основном это имеет значение режим ИРИКС и делит ее на количество логических процессоров.

Это все согласуется с топ-инструмент командной строки, чтобы увидеть верхнюю Man-странице для получения дополнительной информации. http://linux.die.net/man/1/top

[1] Если процессор поддерживает многопоточность, то каждое ядро может выглядеть как 2 логических процессора.

+230
Sona2211637 15 июл. 2010 г., 23:05:00

Как насчет этой идеи:

  1. Обзор зеркало сайт, например http://nl.archive.ubuntu.com/ubuntu/pool/main/libp/libproxy/

  2. Ах, вы не можете, потому что URL-адрес содержит слово "прокси". Слово "прокси" на "%70%72%6Ф%78%79": http://nl.archive.ubuntu.com/ubuntu/pool/main/libp/lib%70%72%6F%78%79/

  3. Найти правильная ссылка: http://nl.archive.ubuntu.com/ubuntu/pool/main/libp/libproxy/python-libproxy_0.4.7-0ubuntu4_all.deb

  4. (Предполагая, что это правильный пакет...) изменить слово "прокси" для "%70%72%6Ф%78%79": http://nl.archive.ubuntu.com/ubuntu/pool/main/libp/libproxy/python-lib%70%72%6F%78%79_0.4.7-0ubuntu4_all.deb и скачать его через wget:

    с wget http://nl.archive.ubuntu.com/ubuntu/pool/main/libp/libproxy/python-lib%70%72%6F%78%79_0.4.7-0ubuntu4_all.deb

Я не проверял, если это действительно работает, и это не 100% объяснение, но оно может стать отправной точкой... удачи с этой гнетущей власти!

+181
Tianqi Chen 3 авг. 2014 г., 5:33:41

Лучший способ получить последнюю версию, чтобы получить его непосредственно с сайта авторов.

Это требует времени и энергии, чтобы превратить программное обеспечение в красивые пакеты Ubuntu. Иногда это может быть некоторое время, прежде чем он появится в репозиториях Ubuntu. Вы можете попробовать включить менее стабильных репозиториев, таких как бэкпортов, но в этом случае, глоток 2.0.9 нет. Иногда бывают неофициальных репозиториев, но я не мог найти один из быстрый Google.

Есть несколько негативов. Программное обеспечение, как правило, не будет автоматическим самообновлением, в отличие от репозитория пакетов. Программное обеспечение не тестировалось на совместимость с Ubuntu для разработчиков, так что там могут быть некоторые глюки. Наконец, иногда зависимости запакованы в само программное обеспечение, так что по эксплуатации скачать может быть больше, чем в репозитории, версии.

Новые версии Убунту выходят каждые шесть месяцев. В каждый релиз Ubuntu, новые версии программного обеспечения, которые добавляют новые функции, как правило, не предусмотрено. Вообще говоря, за один выпуск Ubuntu, только безопасности и стабильности исправления серьезных выкатили. Обновление до следующей версии обновления программного обеспечения до версии, которая считается стабильной, когда релиз вышел. Вы можете иногда использовать бэкпорты и ППА , чтобы получить обновления программного обеспечения в рамках одного релиза, но вообще говоря, если вам нужна последняя версия программы, скорее всего, вам нужно скачать исходный код и собрать и установить его самостоятельно (см. Также в данном руководстве).

+92
karmappa 17 апр. 2013 г., 11:30:20

Да, это ошибка.

Старый апплет принтера должен быть белый и фактический индикатор печати должно быть написано на 11.10.

+75
Arthur Kushman 30 мар. 2010 г., 19:03:32

Да, есть верхний предел. Вы не можете купить больше, чем 429.496.728 20-пакеты. На практике, это так же, как он, будучи неограничен. Если вы не найти то, что вам нужно купить больше памяти, чем это, говорить с нами.

+27
Julien Ford 15 сент. 2014 г., 14:16:18

Показать вопросы с тегом